Ayudadme un poco. Leche!!

Todo lo relaccionado con problemas con el portal: soluciones, sugerencias vuestras, trucos, etc

Moderador: bricomadelmania

Avatar de Usuario
bricomadelmania
Administrador
Administrador
Mensajes: 3282
Registrado: Vie Ago 20, 2004 10:36 pm
Ubicación: GUADALAJARA
Contactar:

Ayudadme un poco. Leche!!

Mensaje por bricomadelmania » Mar Ago 25, 2009 10:39 pm

Como podeís ver sigo con las modificaciones, algunos pequeños cambios como mejorar el aspecto de alguna zonas os aseguro que lleva horas y horas (especialmente porque estoy intentando evitaros molestias de cuelgues y parones repentinos). Os pedí en su momento que me reportárais todos los fallos y sugerencias, así como que me echárais una manita con el área de descargas.

Necesito vuestra ayuda, porque muchos ojos ven más que uno y yo ya me estoy pasando el rato buscando de un sitio a otro posibles problemas.

Algunos ya me habéis comentado cosas por teléfono o en el chat, pero esa fórmula hace que facilmente me olvide pues como ya digo sigo mejorando cada rincón de este sitio.

Os pediría por favor, que en este hilo (sólo comentarios de este tipo) pusiérais todos los errores, dudas y sugerencias, eso me facilitaría mucho las cosas. De verdad
sería buena una lista como la que se hace para las compras y demás. (así iré poniendo corregido, o resuelto en cada una de ellas). Quiero ponerme con las caja cuanto antes, pero para eso neciesito dejar todo esto totalmente resuelto y operativo.

:D :D :D :D



Avatar de Usuario
bricomadelmania
Administrador
Administrador
Mensajes: 3282
Registrado: Vie Ago 20, 2004 10:36 pm
Ubicación: GUADALAJARA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por bricomadelmania » Mar Ago 25, 2009 10:51 pm

Por ir empezando:

- Faltan los iconos bbcode de añadir comentarios en las galerías (arreglado)
- el aspecto de las galerías no corresponde al estilo del foro
- el aspecto de las descargas, no corresponde al estilo del foro ( en proceso)
- Trasladar el chat al nuevo portal par que respete los usuarios registrados
- No aparecen el total de mensajes nuevos sino los hilos con mensajes nuevos
- no aparece el icono de galería personal en las respuestas de los hilos
- Por alguna razón se ha ralentizado el botón de portal-tarda mucho en entrar en la página principal
- Falta una ventana de archivos recientes en la página principal
- Recuperar la kbase o hacer algo similar a ella
- El área de descargas no admite ficheros rar,zip y doc (arreglado)
- No están trasladados todos los ficheros del área de descargas
- El minichat interfiere en el listado de foros (arreglado)
- Algunos iconos de cabecero remiten al foro antiguo ( en proceso)


Esto es para los moderadores:
Se ha comentado que en algunos hilos antiguos no aparecen las fotos (no mandeís a la gente al foro antiguo), el problema es fácil de resolver:
se edita el mensaje y se sustituye el link antiguo por el código de la foto que figura en él franqueado por el bbcode nuevo, es decir el botoncito a la derecha del de youtube. Yo ya he arreglado unas cuantas.



Avatar de Usuario
cachibache
SUPER MODERADOR
SUPER MODERADOR
Mensajes: 8211
Registrado: Vie Sep 02, 2005 12:11 pm
Ubicación: VALENCIA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por cachibache » Mar Ago 25, 2009 11:09 pm

josema no van los emoticonos de la pagina solo los que salen aqui :( :( :(


A dónde vas? - A vivir la vida, a ser feliz y pasar de todo,
¿Te vienes?

Avatar de Usuario
cachibache
SUPER MODERADOR
SUPER MODERADOR
Mensajes: 8211
Registrado: Vie Sep 02, 2005 12:11 pm
Ubicación: VALENCIA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por cachibache » Mar Ago 25, 2009 11:10 pm

no se si comparto lectura de hilo con alguien (esto es sugerencia antes en el otro portal si podia verlo) :mrgreen:


A dónde vas? - A vivir la vida, a ser feliz y pasar de todo,
¿Te vienes?

Avatar de Usuario
bricomadelmania
Administrador
Administrador
Mensajes: 3282
Registrado: Vie Ago 20, 2004 10:36 pm
Ubicación: GUADALAJARA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por bricomadelmania » Mar Ago 25, 2009 11:51 pm

:-s :smt012 :smt059 :smt117 :faroah:
no te entiendo bien, los emoticonos van perfectamente.



Avatar de Usuario
bricomadelmania
Administrador
Administrador
Mensajes: 3282
Registrado: Vie Ago 20, 2004 10:36 pm
Ubicación: GUADALAJARA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por bricomadelmania » Mar Ago 25, 2009 11:52 pm

cachibache escribió:no se si comparto lectura de hilo con alguien (esto es sugerencia antes en el otro portal si podia verlo) :mrgreen:
no se a que te refieres..... (?)



Avatar de Usuario
asceta
ALFEREZ
ALFEREZ
Mensajes: 1100
Registrado: Mié Oct 10, 2007 7:07 pm
Ubicación: Gandía
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por asceta » Mié Ago 26, 2009 12:13 am

bricomadelmania escribió:Por ir empezando:

- No aparecen el total de mensajes nuevos sino los hilos con mensajes nuevos
- Por alguna razón se ha ralentizado el botón de portal-tarda mucho en entrar en la página principal
A mi sí que me aparece el número de mensajes nuevos (debajo de mi avatar en el portal me aparece un resumen: mensajes nuevos, privados, etc...)

A mi tanto el foro como el acceso al portal me van como un tiro.

Lo que no he conseguido aún (aunque creía que ya lo había solucionado) es que me reconozca cuando accedo. Cada vez que abro la página tengo que loguearme de nuevo. No hay forma de que me recuerde en próximas visitas. Ya he provado de todo y sigo igual. No sé si a alguien más le pasará.

Un saludo


Juan Carlos

Avatar de Usuario
cachibache
SUPER MODERADOR
SUPER MODERADOR
Mensajes: 8211
Registrado: Vie Sep 02, 2005 12:11 pm
Ubicación: VALENCIA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por cachibache » Mié Ago 26, 2009 12:15 am

pues que antes me decia si el hilo lo estaba leyendo mas gente a la vez que yo y lo decia en el mismo encabezamiento del hilo


A dónde vas? - A vivir la vida, a ser feliz y pasar de todo,
¿Te vienes?

Avatar de Usuario
cachibache
SUPER MODERADOR
SUPER MODERADOR
Mensajes: 8211
Registrado: Vie Sep 02, 2005 12:11 pm
Ubicación: VALENCIA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por cachibache » Mié Ago 26, 2009 12:18 am

por cierto los moderadores salimos como los usuarios normales , antes nuestros niks eran verdes y marrones los condecorados :evil: :evil:


A dónde vas? - A vivir la vida, a ser feliz y pasar de todo,
¿Te vienes?

Avatar de Usuario
bricomadelmania
Administrador
Administrador
Mensajes: 3282
Registrado: Vie Ago 20, 2004 10:36 pm
Ubicación: GUADALAJARA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por bricomadelmania » Mié Ago 26, 2009 12:44 am

Las cosas bien hechas, sumad las pegas a la lista.



Avatar de Usuario
bricomadelmania
Administrador
Administrador
Mensajes: 3282
Registrado: Vie Ago 20, 2004 10:36 pm
Ubicación: GUADALAJARA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por bricomadelmania » Mié Ago 26, 2009 12:47 am

- Faltan los iconos bbcode de añadir comentarios en las galerías (arreglado)
- el aspecto de las galerías no corresponde al estilo del foro
- el aspecto de las descargas, no corresponde al estilo del foro ( en proceso)
- Trasladar el chat al nuevo portal par que respete los usuarios registrados
- No aparecen el total de mensajes nuevos sino los hilos con mensajes nuevos
- no aparece el icono de galería personal en las respuestas de los hilos
- Por alguna razón se ha ralentizado el botón de portal-tarda mucho en entrar en la página principal
- Falta una ventana de archivos recientes en la página principal
- Recuperar la kbase o hacer algo similar a ella
- El área de descargas no admite ficheros rar,zip y doc (arreglado)
- No están trasladados todos los ficheros del área de descargas
- El minichat interfiere en el listado de foros (arreglado)
- Algunos iconos de cabecero remiten al foro antiguo ( en proceso)
- mirar si se puede corregir el color de los moderadores :D
- cambiar la posición de quien está on line en el hilo (si sale pero abajo, ya te lo dije Carlos)
- Corregir cookies de recordar contraseña (ayuda con eso)


Esto es para los moderadores:
Se ha comentado que en algunos hilos antiguos no aparecen las fotos (no mandeís a la gente al foro antiguo), el problema es fácil de resolver:
se edita el mensaje y se sustituye el link antiguo por el código de la foto que figura en él franqueado por el bbcode nuevo, es decir el botoncito a la derecha del de youtube. Yo ya he arreglado unas cuantas.



Avatar de Usuario
bricomadelmania
Administrador
Administrador
Mensajes: 3282
Registrado: Vie Ago 20, 2004 10:36 pm
Ubicación: GUADALAJARA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por bricomadelmania » Mié Ago 26, 2009 12:49 am

Asceta escribió: A mi sí que me aparece el número de mensajes nuevos (debajo de mi avatar en el portal me aparece un resumen: mensajes nuevos, privados, etc...)
sale el número de hilos con nuevos mensajes pero no el número de mensajes nuevos, si te fijas la cantidad diária no pasa de 20 y sin embargo hay cada día más de 150 mensejes.



Avatar de Usuario
bricomadelmania
Administrador
Administrador
Mensajes: 3282
Registrado: Vie Ago 20, 2004 10:36 pm
Ubicación: GUADALAJARA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por bricomadelmania » Mié Ago 26, 2009 1:01 am

- Faltan los iconos bbcode de añadir comentarios en las galerías (arreglado)
- el aspecto de las galerías no corresponde al estilo del foro
- el aspecto de las descargas, no corresponde al estilo del foro (arreglado)
- Trasladar el chat al nuevo portal par que respete los usuarios registrados
- No aparecen el total de mensajes nuevos sino los hilos con mensajes nuevos
- no aparece el icono de galería personal en las respuestas de los hilos
- Por alguna razón se ha ralentizado el botón de portal-tarda mucho en entrar en la página principal
- Falta una ventana de archivos recientes en la página principal
- Recuperar la kbase o hacer algo similar a ella
- El área de descargas no admite ficheros rar,zip y doc (arreglado)
- No están trasladados todos los ficheros del área de descargas
- El minichat interfiere en el listado de foros (arreglado)
- Algunos iconos de cabecero remiten al foro antiguo ( en proceso)
- mirar si se puede corregir el color de los moderadores :D
- cambiar la posición de quién está on line en el hilo (si sale pero abajo, ya te lo dije Carlos)
- Corregir cookies de recordar contraseña (ayuda con eso)
- el botón volver en las descargas no está donde debe
- faltan traducciones en las descargas
- faltan traducciones en el álbum


Esto es para los moderadores:
Se ha comentado que en algunos hilos antiguos no aparecen las fotos (no mandeís a la gente al foro antiguo), el problema es fácil de resolver:
se edita el mensaje y se sustituye el link antiguo por el código de la foto que figura en él franqueado por el bbcode nuevo, es decir el botoncito a la derecha del de youtube. Yo ya he arreglado unas cuantas.



Avatar de Usuario
CharlyG
Moderador
Moderador
Mensajes: 2659
Registrado: Lun Oct 25, 2004 8:53 pm
Ubicación: Madrid
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por CharlyG » Mié Ago 26, 2009 1:16 am

- En el área de descargas me equivoqué en un par de subidas. :oops: Por defecto, me salía el hilo de adhesivos y pegatinas (más que por defecto, por orden alfabético) y ahí se me colaron la escala del espeleólogo y la ballesta. No tengo posibilidad de borrarlos.

- Al subir los elementos pdf a descargas, unos iban y otros no. Supongo que tenía que ver con el tamaño, porque los que fallaban eran los más pesados.

- Lo que dice la chuchi de los emoticonos a mí me sigue pasando. En este mismo mensaje le he dado a unos cuantos y sólo me salen los que están a la izquierda de la zona de texto, pero ninguno de los que aparecen en el desplegable "ver más emoticonos".

- Para mí, el peor fallo es que cuando pinchas un link de algún mensaje (incluso cuando amplías una foto), en lugar de abrirse otra ventana en internet, directamente te cambia de página. Cuando das a la "x" para cerrar ese mensaje, lo que cierras es la sesión con el foro.

- No veo cómo subir fotos desde el FTP. A cambio, es verdad que se suben muy fácil como adjuntos.

No te he comentado ninguno de estos problemas porque me parecía el colmo ponerme a dar la brasa con la currada que te has pegado. Veo que la postura lógica es la contraria: comentar los problemas para que se solucionen.

Por si no ha quedado claro, HAS HECHO UN TRABAJO COJONUDO CON LA MIGRACIÓN.

Pd. Y si como dice la Chuchi, vas a poner colores al identificador de los moderadores y condecorados, intenta que el de la chuchi sea rosa... (no ves?? aquí he probado los emoticonos que te puedes imaginar, y no sale ninguno).



Avatar de Usuario
bricomadelmania
Administrador
Administrador
Mensajes: 3282
Registrado: Vie Ago 20, 2004 10:36 pm
Ubicación: GUADALAJARA
Contactar:

Re: Ayudadme un poco. Leche!!

Mensaje por bricomadelmania » Mié Ago 26, 2009 1:25 am

CharlyG escribió:- En el área de descargas me equivoqué en un par de subidas. :oops: Por defecto, me salía el hilo de adhesivos y pegatinas (más que por defecto, por orden alfabético) y ahí se me colaron la escala del espeleólogo y la ballesta. No tengo posibilidad de borrarlos.

- Al subir los elementos pdf a descargas, unos iban y otros no. Supongo que tenía que ver con el tamaño, porque los que fallaban eran los más pesados.

- Lo que dice la chuchi de los emoticonos a mí me sigue pasando. En este mismo mensaje le he dado a unos cuantos y sólo me salen los que están a la izquierda de la zona de texto, pero ninguno de los que aparecen en el desplegable "ver más emoticonos".

- Para mí, el peor fallo es que cuando pinchas un link de algún mensaje (incluso cuando amplías una foto), en lugar de abrirse otra ventana en internet, directamente te cambia de página. Cuando das a la "x" para cerrar ese mensaje, lo que cierras es la sesión con el foro.

- No veo cómo subir fotos desde el FTP. A cambio, es verdad que se suben muy fácil como adjuntos.

No te he comentado ninguno de estos problemas porque me parecía el colmo ponerme a dar la brasa con la currada que te has pegado. Veo que la postura lógica es la contraria: comentar los problemas para que se solucionen.

Por si no ha quedado claro, HAS HECHO UN TRABAJO COJONUDO CON LA MIGRACIÓN.

Pd. Y si como dice la Chuchi, vas a poner colores al identificador de los moderadores y condecorados, intenta que el de la chuchi sea rosa... (no ves?? aquí he probado los emoticonos que te puedes imaginar, y no sale ninguno).
Más escueto y en la lista "please"

:( :wink: :roll: :twisted: :oops: \:D/ :-s #-o =D> :mrgreen: 8-[ :-({|= :faroah: :santa: :shaking2: :queen: :flower: :geek: :joker: :king: :smt026 :smt026



Responder

Volver a “SOPORTE TÉCNICO”